Get in touch
Back
Resolved

Connectivity Impacted

Started 23 Jul at 10:28pm BST.

Duplia Website Duplia Broadband Website Cloud Services B1 Backup Services B2 Backup Services Primary Gateway Secondary Gateway Primary DNS Secondary DNS North Backhaul Link East Backhaul Link Tewkesbury Broadband Relay Churcham Broadband Relay Churcham 2 Broadband Relay Birdwood Broadband Relay Lake Lane Broadband Relay Upper Ley Broadband Relay Stonehouse Broadband Relay Stonehouse 2 Broadband Relay Brockworth Broadband Relay
Created

One of our core fibre provides experienced a connectivity interruption this evening which in return impacted our network. This period lasted approximately 14 minutes.

Everything is now reporting online as normal and we will continue to monitor the network.

Apologies for the inconvenience.

Posted 23 Jul at 10:28pm BST.