Get in touch
Back
Downtime

Broadband Network - Partial Outage

Started 8 Jul at 04:23pm BST, resolved 8 Jul at 04:35pm BST.

Churcham Broadband Relay Churcham 2 Broadband Relay Birdwood Broadband Relay Lake Lane Broadband Relay Upper Ley Broadband Relay Stonehouse Broadband Relay
Resolved

Connectivity has been restored.

We are working with the manufacture to identify the root cause and continue to monitor the radio link in question closely

Posted 8 Jul at 04:35pm BST.
Created

We are currently investigating connectivity issues with one of our backhaul radio links which is impacting a handful of relay sites.

Posted 8 Jul at 04:23pm BST.